summaryrefslogtreecommitdiff
path: root/.travis/run.sh
diff options
context:
space:
mode:
Diffstat (limited to '.travis/run.sh')
-rwxr-xr-x.travis/run.sh3
1 files changed, 3 insertions, 0 deletions
diff --git a/.travis/run.sh b/.travis/run.sh
index 3c1a219..5337e7a 100755
--- a/.travis/run.sh
+++ b/.travis/run.sh
@@ -17,3 +17,6 @@ python setup.py test
if [[ -n "$PYENV_VERSION" && $TRAVIS_OS_NAME == 'osx' ]]; then
python setup.py bdist_wheel
fi
+if [[ $BUILD_SDIST == 'true' ]]; then
+ python setup.py sdist
+fi