summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2013-07-20 00:29:24 -0700
committerAlex Gaynor <alex.gaynor@gmail.com>2013-07-20 00:29:24 -0700
commitcb876f8b4e335fd4b39b83c2654e43a231525c8a (patch)
tree9fc290a95ef78aa65e9aca328b0b8ea8dc3dc29f
parent14795a47b1dc4bb994faf520888c51c5886b8187 (diff)
parent238493883d04ba4320ef7e637060530bd6bfede1 (diff)
downloadxattr-cb876f8b4e335fd4b39b83c2654e43a231525c8a.tar.gz
Merge branch 'master' of https://github.com/xattr/xattr
-rw-r--r--CHANGES.txt5
-rw-r--r--setup.py2
-rw-r--r--xattr/__init__.py2
3 files changed, 7 insertions, 2 deletions
diff --git a/CHANGES.txt b/CHANGES.txt
index 4e5f24a..b796c04 100644
--- a/CHANGES.txt
+++ b/CHANGES.txt
@@ -1,3 +1,8 @@
+Version 0.7.1 released 2013-07-19
+
+* Fixed compilation on some platforms
+ https://github.com/xattr/xattr/issues/12
+
Version 0.7.0 released 2013-07-19
* Rewritten to use cffi
diff --git a/setup.py b/setup.py
index d33c099..5f08cbb 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ class cffi_build(build):
self.distribution.ext_modules = [ffi.verifier.get_extension()]
build.finalize_options(self)
-VERSION = '0.7.0'
+VERSION = '0.7.1'
DESCRIPTION = "Python wrapper for extended filesystem attributes"
LONG_DESCRIPTION = """
Extended attributes extend the basic attributes of files and directories
diff --git a/xattr/__init__.py b/xattr/__init__.py
index 64f92ae..f8f9fd0 100644
--- a/xattr/__init__.py
+++ b/xattr/__init__.py
@@ -7,7 +7,7 @@ The xattr type wraps a path or file descriptor with a dict-like interface
that exposes these extended attributes.
"""
-__version__ = '0.7.0'
+__version__ = '0.7.1'
from .lib import (XATTR_NOFOLLOW, XATTR_CREATE, XATTR_REPLACE,
XATTR_NOSECURITY, XATTR_MAXNAMELEN, XATTR_FINDERINFO_NAME,