summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2013-07-22 13:10:15 -0700
committerAlex Gaynor <alex.gaynor@gmail.com>2013-07-22 13:10:15 -0700
commit97638c338ad9f2e1d1fe732d1bba314cfba9f460 (patch)
tree876999b6ada484f46d5632e298c070271027e847
parent7951616d1c693eae194e998b468712d4ef28e2b5 (diff)
downloadxattr-97638c338ad9f2e1d1fe732d1bba314cfba9f460.tar.gz
Prep for a releasev0.7.2
-rw-r--r--CHANGES.txt3
-rw-r--r--setup.py2
-rw-r--r--xattr/__init__.py2
3 files changed, 4 insertions, 3 deletions
diff --git a/CHANGES.txt b/CHANGES.txt
index 78af439..898165f 100644
--- a/CHANGES.txt
+++ b/CHANGES.txt
@@ -1,6 +1,7 @@
-Version 0.8.0 (unreleased)
+Version 0.7.2 released 2013-07-22
* Added Python 3 support.
+ https://github.com/xattr/xattr/commit/14795a47b1dc4bb994faf520888c51c5886b8187
Version 0.7.1 released 2013-07-19
diff --git a/setup.py b/setup.py
index 5f08cbb..8666c70 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ class cffi_build(build):
self.distribution.ext_modules = [ffi.verifier.get_extension()]
build.finalize_options(self)
-VERSION = '0.7.1'
+VERSION = '0.7.2'
DESCRIPTION = "Python wrapper for extended filesystem attributes"
LONG_DESCRIPTION = """
Extended attributes extend the basic attributes of files and directories
diff --git a/xattr/__init__.py b/xattr/__init__.py
index f8f9fd0..0b6e718 100644
--- a/xattr/__init__.py
+++ b/xattr/__init__.py
@@ -7,7 +7,7 @@ The xattr type wraps a path or file descriptor with a dict-like interface
that exposes these extended attributes.
"""
-__version__ = '0.7.1'
+__version__ = '0.7.2'
from .lib import (XATTR_NOFOLLOW, XATTR_CREATE, XATTR_REPLACE,
XATTR_NOSECURITY, XATTR_MAXNAMELEN, XATTR_FINDERINFO_NAME,