summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2013-08-02 11:26:45 -0700
committerBob Ippolito <bob@redivi.com>2013-08-02 11:26:45 -0700
commit75b18580919c5355412ad0c0d34e64a2aad4bcd3 (patch)
tree0a26b22c17a46a550c1dfeef1de733f83aa1be35
parentc2547a0124f304a3e50ec02dbc45df733af1496e (diff)
downloadxattr-75b18580919c5355412ad0c0d34e64a2aad4bcd3.tar.gz
bump version to 0.7.3
-rw-r--r--setup.py2
-rw-r--r--xattr/__init__.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 8666c70..a319b88 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ class cffi_build(build):
self.distribution.ext_modules = [ffi.verifier.get_extension()]
build.finalize_options(self)
-VERSION = '0.7.2'
+VERSION = '0.7.3'
DESCRIPTION = "Python wrapper for extended filesystem attributes"
LONG_DESCRIPTION = """
Extended attributes extend the basic attributes of files and directories
diff --git a/xattr/__init__.py b/xattr/__init__.py
index 0b6e718..a36d8f1 100644
--- a/xattr/__init__.py
+++ b/xattr/__init__.py
@@ -7,7 +7,7 @@ The xattr type wraps a path or file descriptor with a dict-like interface
that exposes these extended attributes.
"""
-__version__ = '0.7.2'
+__version__ = '0.7.3'
from .lib import (XATTR_NOFOLLOW, XATTR_CREATE, XATTR_REPLACE,
XATTR_NOSECURITY, XATTR_MAXNAMELEN, XATTR_FINDERINFO_NAME,