summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2013-07-19 15:56:19 -0700
committerBob Ippolito <bob@redivi.com>2013-07-19 15:56:19 -0700
commit238493883d04ba4320ef7e637060530bd6bfede1 (patch)
tree06766edd2ab4f9a014f26ec85f3a9fe93f6b1853
parent14d57409998e934af0dd1dad41049b494d95a676 (diff)
downloadxattr-238493883d04ba4320ef7e637060530bd6bfede1.tar.gz
0.7.1 with #12v0.7.1
-rw-r--r--CHANGES.txt5
-rw-r--r--setup.py2
-rw-r--r--xattr/__init__.py2
3 files changed, 7 insertions, 2 deletions
diff --git a/CHANGES.txt b/CHANGES.txt
index 4e5f24a..b796c04 100644
--- a/CHANGES.txt
+++ b/CHANGES.txt
@@ -1,3 +1,8 @@
+Version 0.7.1 released 2013-07-19
+
+* Fixed compilation on some platforms
+ https://github.com/xattr/xattr/issues/12
+
Version 0.7.0 released 2013-07-19
* Rewritten to use cffi
diff --git a/setup.py b/setup.py
index d33c099..5f08cbb 100644
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,7 @@ class cffi_build(build):
self.distribution.ext_modules = [ffi.verifier.get_extension()]
build.finalize_options(self)
-VERSION = '0.7.0'
+VERSION = '0.7.1'
DESCRIPTION = "Python wrapper for extended filesystem attributes"
LONG_DESCRIPTION = """
Extended attributes extend the basic attributes of files and directories
diff --git a/xattr/__init__.py b/xattr/__init__.py
index a452f66..6fc6d90 100644
--- a/xattr/__init__.py
+++ b/xattr/__init__.py
@@ -7,7 +7,7 @@ The xattr type wraps a path or file descriptor with a dict-like interface
that exposes these extended attributes.
"""
-__version__ = '0.7.0'
+__version__ = '0.7.1'
from .lib import (XATTR_NOFOLLOW, XATTR_CREATE, XATTR_REPLACE,
XATTR_NOSECURITY, XATTR_MAXNAMELEN, XATTR_FINDERINFO_NAME,