summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2016-10-23 13:35:00 +0700
committerBob Ippolito <bob@redivi.com>2016-10-23 13:35:00 +0700
commita3e6c66cf26db5929d321b26aa41d46d663d3495 (patch)
tree6af4bbea172a670df60e85bab8b592c972505237
parent96f8f6e92161d32b97bdf983d0c5dba0acea529a (diff)
downloadxattr-a3e6c66cf26db5929d321b26aa41d46d663d3495.tar.gz
Bump version to 0.9.0
-rw-r--r--setup.py2
-rw-r--r--xattr/__init__.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ef4fe1e..6087b8d 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ import sys
from setuptools import setup
-VERSION = '0.8.0'
+VERSION = '0.9.0'
DESCRIPTION = "Python wrapper for extended filesystem attributes"
LONG_DESCRIPTION = """
Extended attributes extend the basic attributes of files and directories
diff --git a/xattr/__init__.py b/xattr/__init__.py
index 57a771e..7d519ae 100644
--- a/xattr/__init__.py
+++ b/xattr/__init__.py
@@ -7,7 +7,7 @@ The xattr type wraps a path or file descriptor with a dict-like interface
that exposes these extended attributes.
"""
-__version__ = '0.8.0'
+__version__ = '0.9.0'
from .compat import integer_types
from .lib import (XATTR_NOFOLLOW, XATTR_CREATE, XATTR_REPLACE,