summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2016-10-23 15:12:40 +0700
committerBob Ippolito <bob@redivi.com>2016-10-23 15:12:40 +0700
commit684a68a8cc73f17ca0642f012f2129c3c4dd35d7 (patch)
treea35d19657b64ec51f8e930eed830a8316f82674a
parentcc64e578dd499d8abe89ff546e5871574098e2fe (diff)
downloadxattr-684a68a8cc73f17ca0642f012f2129c3c4dd35d7.tar.gz
v0.9.1v0.9.1
-rw-r--r--CHANGES.txt4
-rw-r--r--setup.py2
-rw-r--r--xattr/__init__.py2
3 files changed, 5 insertions, 3 deletions
diff --git a/CHANGES.txt b/CHANGES.txt
index 113e497..ae5317f 100644
--- a/CHANGES.txt
+++ b/CHANGES.txt
@@ -1,4 +1,4 @@
-Version 0.9.0 released 2016-10-23
+Version 0.9.1 released 2016-10-23
* Allow (Python 2) long for fd
https://github.com/xattr/xattr/pull/51
@@ -6,6 +6,8 @@ Version 0.9.0 released 2016-10-23
https://github.com/xattr/xattr/pull/50
* Use cffi 1.X features to build native module for faster import
https://github.com/xattr/xattr/pull/47
+* NOTE: Version 0.9.0 is the same, was momentarily uploaded with
+ incomplete CHANGES.txt
Version 0.8.0 released 2016-02-28
diff --git a/setup.py b/setup.py
index 6087b8d..f334f41 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ import sys
from setuptools import setup
-VERSION = '0.9.0'
+VERSION = '0.9.1'
DESCRIPTION = "Python wrapper for extended filesystem attributes"
LONG_DESCRIPTION = """
Extended attributes extend the basic attributes of files and directories
diff --git a/xattr/__init__.py b/xattr/__init__.py
index 7d519ae..8ce9031 100644
--- a/xattr/__init__.py
+++ b/xattr/__init__.py
@@ -7,7 +7,7 @@ The xattr type wraps a path or file descriptor with a dict-like interface
that exposes these extended attributes.
"""
-__version__ = '0.9.0'
+__version__ = '0.9.1'
from .compat import integer_types
from .lib import (XATTR_NOFOLLOW, XATTR_CREATE, XATTR_REPLACE,