summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 757e95f..1c05996 100644
--- a/setup.py
+++ b/setup.py
@@ -49,10 +49,9 @@ setup(name='wheel',
'faster-signatures': ['ed25519ll'],
'tool': []
},
- tests_require=['jsonschema'],
+ tests_require=['jsonschema', 'py.test', 'coverage', 'pytest-cov'],
include_package_data=True,
zip_safe=False,
- test_suite = 'nose.collector',
entry_points = """\
[console_scripts]
wininst2wheel = wheel.wininst2wheel:main