summaryrefslogtreecommitdiff
path: root/setup.cfg
diff options
context:
space:
mode:
authorpjenvey <devnull@localhost>2008-11-19 18:52:32 +0000
committerpjenvey <devnull@localhost>2008-11-19 18:52:32 +0000
commitcedddadceba33149746bac91061f9de5f9c9136c (patch)
tree6b6066d6454c338e448466154c1972f2a32a818e /setup.cfg
parent7309bcd62e45ee6b961061cb6f497f1a0a555b01 (diff)
downloadwebtest-cedddadceba33149746bac91061f9de5f9c9136c.tar.gz
setup the nose collector for setup.py test
Diffstat (limited to 'setup.cfg')
-rw-r--r--setup.cfg7
1 files changed, 7 insertions, 0 deletions
diff --git a/setup.cfg b/setup.cfg
index 5bbe2b3..398d125 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -33,3 +33,10 @@ distribute = register sdist bdist_egg upload pudge publish
[egg_info]
tag_build = dev
tag_svn_revision = true
+
+[nosetests]
+detailed-errors = True
+with-doctest = True
+doctest-extension = txt
+# XXX: docs/index.txt requires lxml
+#include = docs