summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSteve Piercy <web@stevepiercy.com>2018-09-22 06:20:13 -0700
committerSteve Piercy <web@stevepiercy.com>2018-09-22 06:20:13 -0700
commitea576df0f25fd10277eae527520c018020e0bef3 (patch)
tree6f68fb84a025fba000a411b9da6278fdff8e2f3d
parent4ab01026ed0244b21e320429a21f4eb72c9d08e8 (diff)
downloadwebtest-ea576df0f25fd10277eae527520c018020e0bef3.tar.gz
Bump Sphinx, add py37 trove classifier, fix URL to docs
-rw-r--r--README.rst2
-rw-r--r--setup.py5
2 files changed, 4 insertions, 3 deletions
diff --git a/README.rst b/README.rst
index 285c5f4..1b3c361 100644
--- a/README.rst
+++ b/README.rst
@@ -8,4 +8,4 @@ requests to that application, without starting up an HTTP server.
This provides convenient full-stack testing of applications written
with any WSGI-compatible framework.
-Full docs can be found at https://webtest.readthedocs.io/en/latest/
+Full docs can be found at https://docs.pylonsproject.org/projects/webtest/en/latest/
diff --git a/setup.py b/setup.py
index b9b0c60..ad07865 100644
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@ tests_require = [
]
docs_extras = [
- 'Sphinx >= 1.7.9',
+ 'Sphinx >= 1.8.1',
'docutils',
'pylons-sphinx-themes >= 1.0.8',
]
@@ -43,13 +43,14 @@ setup(name='WebTest',
"Programming Language :: Python :: 3.4",
"Programming Language :: Python :: 3.5",
"Programming Language :: Python :: 3.6",
+ "Programming Language :: Python :: 3.7",
],
keywords='wsgi test unit tests web',
author='Ian Bicking',
author_email='ianb at colorstudy com',
maintainer='Gael Pasgrimaud',
maintainer_email='gael@gawel.org',
- url='http://webtest.pythonpaste.org/',
+ url='https://docs.pylonsproject.org/projects/webtest/en/latest/',
license='MIT',
packages=find_packages(exclude=[
'ez_setup',