summaryrefslogtreecommitdiff
path: root/README
diff options
context:
space:
mode:
Diffstat (limited to 'README')
-rw-r--r--README1
1 files changed, 1 insertions, 0 deletions
diff --git a/README b/README
index 7babaf7..f94a709 100644
--- a/README
+++ b/README
@@ -13,6 +13,7 @@ Type "python setup.py install" to install.
Example
========
+::
from websocket import create_connection
ws = create_connection("ws://localhost:5000/echo")
print "Sending 'Hello, World'..."