summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorliris <liris.pp@gmail.com>2012-02-28 12:01:13 +0900
committerliris <liris.pp@gmail.com>2012-02-28 12:01:13 +0900
commit777fa2ccbd8ebd8e21f6e2f96269dcb20f388388 (patch)
tree19c71ebcc1cfde8743dfe79296521604c3d5d9fe
parent2f195652356947d55dd1d78bb99e6fd36a63e099 (diff)
downloadwebsocket-client-777fa2ccbd8ebd8e21f6e2f96269dcb20f388388.tar.gz
- start to v0.6.0
- merge ISSUE#11 patches
-rw-r--r--README.rst2
-rw-r--r--setup.py2
-rw-r--r--test_websocket.py2
3 files changed, 4 insertions, 2 deletions
diff --git a/README.rst b/README.rst
index 354e3a2..034081c 100644
--- a/README.rst
+++ b/README.rst
@@ -74,6 +74,8 @@ JavaScript websocket-like API example::
ChangeLog
============
+- v0.6.0
+ - Patches: UUID4, self.keep_running, mask_key (ISSUE#11)
- v0.5.2
- fix Echo App Demo Throw Error: 'NoneType' object has no attribute 'opcode
(ISSUE#10)
diff --git a/setup.py b/setup.py
index 06ce02a..cb9703d 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
from setuptools import setup
-VERSION = "0.5.2"
+VERSION = "0.6.0"
setup(
diff --git a/test_websocket.py b/test_websocket.py
index 55fa88f..d69bf02 100644
--- a/test_websocket.py
+++ b/test_websocket.py
@@ -28,7 +28,7 @@ class StringSockMock:
return
buf = self.data[self.pos: self.pos + bufsize]
self.pos += bufsize
- return buf
+ return buf
def send(self, data):
self.sent.append(data)