summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorliris <liris.pp@gmail.com>2014-05-20 07:56:04 +0900
committerliris <liris.pp@gmail.com>2014-05-20 07:56:04 +0900
commit99c8cf45dd34a8c7974ed39efadd642b69c692ab (patch)
treee4e014b9b927c7f37b85815d43d859e01f19290f
parentc793ac4bfebf46f3450c326692764271ece2d3ba (diff)
downloadwebsocket-client-99c8cf45dd34a8c7974ed39efadd642b69c692ab.tar.gz
- for release 0.14.1v0.14.1
-rw-r--r--README.rst4
-rw-r--r--setup.py2
2 files changed, 5 insertions, 1 deletions
diff --git a/README.rst b/README.rst
index 26080cc..5e7e6cc 100644
--- a/README.rst
+++ b/README.rst
@@ -143,6 +143,10 @@ example::
ChangeLog
============
+- v0.14.1
+
+ - fixed to work on Python2.6 (#83)
+
- v0.14.0
- Support python 3(#73)
diff --git a/setup.py b/setup.py
index fdd64fd..33dfb16 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
from setuptools import setup
import sys
-VERSION = "0.14.0"
+VERSION = "0.14.1"
install_requires = ["six"]
if sys.version_info[0] == 2: