summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorliris <liris.pp@gmail.com>2011-01-06 18:33:32 +0900
committerliris <liris.pp@gmail.com>2011-01-06 18:33:32 +0900
commitafe5b6155505a891d8af44ba5b43299bbc445b50 (patch)
tree1705280b93602559bda44fef4bce83598b6d0d62
parentc2eec581da830b9eb26281f9dd18f4d2993f817d (diff)
downloadwebsocket-client-afe5b6155505a891d8af44ba5b43299bbc445b50.tar.gz
change desc
-rw-r--r--README8
1 files changed, 7 insertions, 1 deletions
diff --git a/README b/README
index c5d48fd..1a99694 100644
--- a/README
+++ b/README
@@ -4,16 +4,22 @@ websocket-client
websocket-client module is WebSocket client for python. This provide the low level APIs for WebSocket. All APIs are the synchronous functions.
+License
+============
+
+ - LGPL
+
Installation
=============
This module is tested on only Python 2.7.
+
Type "python setup.py install" or "pip install websocket-client" to install.
This module does not depend on any other module.
Example
-========
+============
::
from websocket import create_connection