summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorliris <liris.pp@gmail.com>2011-02-28 17:43:52 +0900
committerliris <liris.pp@gmail.com>2011-02-28 17:43:52 +0900
commit673470f799aadf1991aa9282e325b973077bae87 (patch)
tree8fb20b92571b90117441a674cb07b4152d16648f
parent846640b90d9dad1e0e293f8618641450832ce5a1 (diff)
downloadwebsocket-client-673470f799aadf1991aa9282e325b973077bae87.tar.gz
- to release 0.4.1v0.4.1
-rw-r--r--README7
-rw-r--r--setup.py2
2 files changed, 8 insertions, 1 deletions
diff --git a/README b/README
index ea5b165..01c9d55 100644
--- a/README
+++ b/README
@@ -69,3 +69,10 @@ JavaScript websocket-like API example::
ws.on_open = on_open
ws.run_forever()
+
+ChangeLog
+============
+
+- v0.4.1
+ - fix incorrect custom header order(ISSUE#1)
+
diff --git a/setup.py b/setup.py
index 9e14ebf..f59914e 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
from setuptools import setup
-VERSION = "0.4"
+VERSION = "0.4.1"
setup(