summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGELOG.md2
-rw-r--r--setup.py2
-rw-r--r--voluptuous/__init__.py4
3 files changed, 4 insertions, 4 deletions
diff --git a/CHANGELOG.md b/CHANGELOG.md
index 5e04e45..90d644f 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -1,6 +1,6 @@
# Changelog
-## [Unreleased]
+## [0.11.0]
**Changes**:
diff --git a/setup.py b/setup.py
index 25d6cf5..a97b90d 100644
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ version = __import__('voluptuous').__version__
try:
import pypandoc
- long_description = pypandoc.convert('README.md', 'rst')
+ long_description = pypandoc.convert('README.md', 'rst').encode('utf-8')
with open('README.rst', 'w') as f:
f.write(long_description)
atexit.register(lambda: os.unlink('README.rst'))
diff --git a/voluptuous/__init__.py b/voluptuous/__init__.py
index a12f11c..3dfb078 100644
--- a/voluptuous/__init__.py
+++ b/voluptuous/__init__.py
@@ -5,5 +5,5 @@ from voluptuous.validators import *
from voluptuous.util import *
from voluptuous.error import *
-__version__ = '0.10.5'
-__author__ = 'tusharmakkar08'
+__version__ = '0.11.1'
+__author__ = 'alecthomas'