summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--docs/tools/templates/indexcontent.html2
-rw-r--r--setup.py6
2 files changed, 4 insertions, 4 deletions
diff --git a/docs/tools/templates/indexcontent.html b/docs/tools/templates/indexcontent.html
index 037ee7c..784cd83 100644
--- a/docs/tools/templates/indexcontent.html
+++ b/docs/tools/templates/indexcontent.html
@@ -37,7 +37,7 @@
<div class="section" id="requirements">
<h3>Requirements</h3>
<ul>
-<li>Python 2.4, 2.5, 2.6, 2.7, 3.2 or 3.3</li>
+<li>Python 2.6, 2.7, 3.2+ or PyPy</li>
<li>Linux, OSX, Cygwin or other unix-like OS</li>
<li>python-gi for GlibEventLoop (optional)</li>
<li>Twisted for TwistedEventLoop (optional)</li>
diff --git a/setup.py b/setup.py
index e2ebd01..6a4d61b 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
#!/usr/bin/python
#
# Urwid setup.py exports the useful bits
-# Copyright (C) 2004-2012 Ian Ward
+# Copyright (C) 2004-2014 Ian Ward
#
# This library is free software; you can redistribute it and/or
# modify it under the terms of the GNU Lesser General Public
@@ -63,13 +63,13 @@ setup_d = {
"Topic :: Software Development :: Libraries :: Python Modules",
"Topic :: Software Development :: Widget Sets",
"Programming Language :: Python :: 2",
- "Programming Language :: Python :: 2.4",
- "Programming Language :: Python :: 2.5",
"Programming Language :: Python :: 2.6",
"Programming Language :: Python :: 2.7",
"Programming Language :: Python :: 3",
"Programming Language :: Python :: 3.2",
"Programming Language :: Python :: 3.3",
+ "Programming Language :: Python :: 3.4",
+ "Programming Language :: Python :: Implementation :: PyPy",
],
}