summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Ward <ian@excess.org>2014-05-09 12:51:19 -0400
committerIan Ward <ian@excess.org>2014-05-09 12:51:19 -0400
commitea27cfaa3ef5dcf9f4028938a171d6ea513a287d (patch)
tree6edd2adc607e96d44648322be799498e97249d1c
parent9f7fa046aa38665b5e7617a585c1638d2b6875bf (diff)
downloadurwid-ea27cfaa3ef5dcf9f4028938a171d6ea513a287d.tar.gz
travis: test for correct version in config
-rw-r--r--.travis.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index f5df529..66afede 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -12,8 +12,8 @@ install:
script:
- "DEPS=\"$TRAVIS_PYTHON_VERSION `python bin/deps.py`\"; echo $DEPS"
- "[ \"$DEPS\" == '2.6 tornado twisted' -o
- \"$DEPS\" == '2.7 pygobject tornado twisted' -o
- \"$DEPS\" == '3.2 pygobject tornado twisted' -o
+ \"$DEPS\" == '2.7_with_system_site_packages pygobject tornado twisted' -o
+ \"$DEPS\" == '3.2_with_system_site_packages pygobject tornado twisted' -o
\"$DEPS\" == '3.3 tornado twisted' -o
\"$DEPS\" == 'pypy tornado twisted' ]"
- "python setup.py test"