summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Ward <ian@excess.org>2014-10-17 13:33:42 -0400
committerIan Ward <ian@excess.org>2014-10-17 13:37:42 -0400
commitae4a387156457e7ec0110f741131b33060de5bc5 (patch)
treef3e5a871e36771860b299ee00e8ab5096d122f0d
parent3c48be620083b0da72654b4b388f896c47b74b72 (diff)
downloadurwid-ae4a387156457e7ec0110f741131b33060de5bc5.tar.gz
build docs: make sure our gh-pages branch is up to date
-rwxr-xr-xbin/build-pages.sh2
1 files changed, 2 insertions, 0 deletions
diff --git a/bin/build-pages.sh b/bin/build-pages.sh
index 6e27158..d9a2dfa 100755
--- a/bin/build-pages.sh
+++ b/bin/build-pages.sh
@@ -7,6 +7,8 @@ rm -r build/sphinx || true
python setup.py build_sphinx
git checkout gh-pages
+git fetch origin gh-pages
+git merge --ff-only origin/gh-pages
git rm `git ls-files`
git checkout HEAD CNAME
git checkout HEAD .nojekyll