summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Ward <ian@excess.org>2014-05-09 12:51:19 -0400
committerIan Ward <ian@excess.org>2014-10-05 09:45:06 -0400
commit7124f88a4a444744d63ca00e98094aed960ea6df (patch)
tree622a11d2d383369269d68126bc6b497f038282c3
parent74fa1caeda2c34bf76652b96af0175f2fe518143 (diff)
downloadurwid-7124f88a4a444744d63ca00e98094aed960ea6df.tar.gz
travis: test for correct version in config
-rw-r--r--.travis.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index f5df529..66afede 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -12,8 +12,8 @@ install:
script:
- "DEPS=\"$TRAVIS_PYTHON_VERSION `python bin/deps.py`\"; echo $DEPS"
- "[ \"$DEPS\" == '2.6 tornado twisted' -o
- \"$DEPS\" == '2.7 pygobject tornado twisted' -o
- \"$DEPS\" == '3.2 pygobject tornado twisted' -o
+ \"$DEPS\" == '2.7_with_system_site_packages pygobject tornado twisted' -o
+ \"$DEPS\" == '3.2_with_system_site_packages pygobject tornado twisted' -o
\"$DEPS\" == '3.3 tornado twisted' -o
\"$DEPS\" == 'pypy tornado twisted' ]"
- "python setup.py test"