summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 04117ce..533e742 100644
--- a/Makefile
+++ b/Makefile
@@ -3,6 +3,9 @@ PYTHON=python3.3
test:
$(PYTHON) main.py -v
+echo:
+ $(PYTHON) echosvr.py -v
+
profile:
$(PYTHON) -m profile -s time main.py