summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index eda02f2..768298b 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
# Some simple testing tasks (sorry, UNIX only).
-PYTHON=python3
+PYTHON=python
VERBOSE=$(V)
V= 0
FLAGS=
@@ -40,6 +40,8 @@ clean:
rm -rf build
rm -rf asyncio.egg-info
rm -f MANIFEST
+ rm -rf trollius.egg-info
+ rm -rf .tox
# For distribution builders only!