summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason Madden <jamadden@gmail.com>2019-07-29 12:39:04 -0500
committerJason Madden <jamadden@gmail.com>2019-07-29 12:39:04 -0500
commit763ab3ab8560e389ccab0d3479a199ed4d37ecf2 (patch)
tree06b5d30c50203ed38b05e59b0d24bc104553a298 /setup.py
parente9bd97ce3ce08dbd287c5973527839406e1ed6c5 (diff)
downloadtrollius-git-763ab3ab8560e389ccab0d3479a199ed4d37ecf2.tar.gz
Update README to indicate no maintenance.trollius-2.1.post1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 5 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index eaae3c6..542bd56 100644
--- a/setup.py
+++ b/setup.py
@@ -56,18 +56,18 @@ if sys.version_info < (3,):
install_options = {
"name": "trollius",
- "version": "2.1.post1",
+ "version": "2.1.post2",
"license": "Apache License 2.0",
"author": 'Victor Stinner',
"author_email": 'victor.stinner@gmail.com',
"description": "Port of the Tulip project (asyncio module, PEP 3156) on Python 2",
"long_description": long_description,
- "url": "https://github.com/haypo/trollius",
+ "url": "https://github.com/jamadden/trollius",
"classifiers": [
"Programming Language :: Python",
- "Programming Language :: Python :: 3",
+ "Programming Language :: Python :: 2.7",
"License :: OSI Approved :: Apache Software License",
],
@@ -75,6 +75,8 @@ install_options = {
"test_suite": "runtests.runtests",
"ext_modules": extensions,
+ "zip_safe": False,
+ "keywords": "unmaintained deprecated",
}
if SETUPTOOLS:
install_options['install_requires'] = requirements