summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Gasc (GMLudo) <git@gmludo.eu>2015-04-11 10:08:27 -0400
committerLudovic Gasc (GMLudo) <git@gmludo.eu>2015-04-11 10:08:27 -0400
commitbf4b2cea4f2f8195b658ce29279d8f5c5bcc9e2e (patch)
treea46c7cc7ba6ed67903a2fd9e399bcf475b97605c
parentb26e6ae21989993e48168f7c5a5db57d496114d2 (diff)
downloadtrollius-git-bf4b2cea4f2f8195b658ce29279d8f5c5bcc9e2e.tar.gz
Rename README file to have rst render on Github
-rw-r--r--README.rst (renamed from README)2
-rw-r--r--setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/README b/README.rst
index 2f3150a..f20c1c0 100644
--- a/README
+++ b/README.rst
@@ -2,7 +2,7 @@ Tulip is the codename for my reference implementation of PEP 3156.
PEP 3156: http://www.python.org/dev/peps/pep-3156/
-*** This requires Python 3.3 or later! ***
+**This requires Python 3.3 or later!**
Copyright/license: Open source, Apache 2.0. Enjoy.
diff --git a/setup.py b/setup.py
index 3e06b5b..93cacdd 100644
--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,7 @@ if os.name == 'nt':
)
extensions.append(ext)
-with open("README") as fp:
+with open("README.rst") as fp:
long_description = fp.read()
setup(