summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Svetlov <andrew.svetlov@gmail.com>2015-04-11 10:32:49 -0400
committerAndrew Svetlov <andrew.svetlov@gmail.com>2015-04-11 10:32:49 -0400
commit3582e11cdcb87c607f123f414297b9442c7449b1 (patch)
tree81865515c3b12e785b30b36644d42b71a0fe6aab
parent1888b1dd776ef3914fc1bb5035216a6f98b9b721 (diff)
parentbf4b2cea4f2f8195b658ce29279d8f5c5bcc9e2e (diff)
downloadtrollius-git-3582e11cdcb87c607f123f414297b9442c7449b1.tar.gz
Merge pull request #224 from Eyepea/readme_improvement
Rename README file to have rst render on Github
-rw-r--r--README.rst (renamed from README)2
-rw-r--r--setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/README b/README.rst
index 2f3150a..f20c1c0 100644
--- a/README
+++ b/README.rst
@@ -2,7 +2,7 @@ Tulip is the codename for my reference implementation of PEP 3156.
PEP 3156: http://www.python.org/dev/peps/pep-3156/
-*** This requires Python 3.3 or later! ***
+**This requires Python 3.3 or later!**
Copyright/license: Open source, Apache 2.0. Enjoy.
diff --git a/setup.py b/setup.py
index 3e06b5b..93cacdd 100644
--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,7 @@ if os.name == 'nt':
)
extensions.append(ext)
-with open("README") as fp:
+with open("README.rst") as fp:
long_description = fp.read()
setup(