summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index bca2edf..9c408fd 100644
--- a/setup.py
+++ b/setup.py
@@ -41,7 +41,7 @@ class Tox(TestCommand):
def main():
version = sys.version_info[:2]
- install_requires = ['virtualenv==1.8.4', 'py>=1.4.9', ]
+ install_requires = ['virtualenv>=1.8.4', 'py>=1.4.9', ]
if version < (2, 7) or (3, 0) <= version <= (3, 1):
install_requires += ['argparse']
setup(
@@ -77,4 +77,4 @@ def main():
)
if __name__ == '__main__':
- main() \ No newline at end of file
+ main()