summaryrefslogtreecommitdiff
path: root/doc/example/devenv.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/example/devenv.txt')
-rw-r--r--doc/example/devenv.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/doc/example/devenv.txt b/doc/example/devenv.txt
index a53ab0c..8e3f854 100644
--- a/doc/example/devenv.txt
+++ b/doc/example/devenv.txt
@@ -47,13 +47,16 @@ Full configuration example
Let's say we want our development environment sit at ``devenv`` and pull
packages from ``requirements.txt`` file which we create at the same directory
-as ``tox.ini`` file. We also want to speciy Python version to be 2.7.
+as ``tox.ini`` file. We also want to speciy Python version to be 2.7, and use
+``setup.py develop`` to work in development mode instead of building and
+installing an ``sdist`` package.
Here is example configuration for that::
[testenv:devenv]
envdir = devenv
basepython = python2.7
+ usedevelop = True
deps =
commands =
pip install -r requirements.txt