summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGELOG4
-rw-r--r--setup.py2
-rw-r--r--tox/__init__.py2
3 files changed, 4 insertions, 4 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 84bb63c..e27a42a 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,5 +1,5 @@
-2.1.2 (dev)
------------
+2.2.0
+-----
- fix issue265 and add LD_LIBRARY_PATH to passenv on linux by default
because otherwise the python interpreter might not start up in
diff --git a/setup.py b/setup.py
index db09786..71fdcdc 100644
--- a/setup.py
+++ b/setup.py
@@ -48,7 +48,7 @@ def main():
description='virtualenv-based automation of test activities',
long_description=open("README.rst").read(),
url='http://tox.testrun.org/',
- version='2.1.2.dev1',
+ version='2.2.0',
license='http://opensource.org/licenses/MIT',
platforms=['unix', 'linux', 'osx', 'cygwin', 'win32'],
author='holger krekel',
diff --git a/tox/__init__.py b/tox/__init__.py
index c4f8107..d623f38 100644
--- a/tox/__init__.py
+++ b/tox/__init__.py
@@ -1,5 +1,5 @@
#
-__version__ = '2.1.2.dev1'
+__version__ = '2.2.0'
from .hookspecs import hookspec, hookimpl # noqa