summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xCHANGELOG4
-rw-r--r--CONTRIBUTORS1
-rw-r--r--setup.py2
-rw-r--r--tox/__init__.py2
-rw-r--r--toxbootstrap.py2
5 files changed, 8 insertions, 3 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 078e231..4fa661c 100755
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,6 +1,10 @@
1.5.1.dev
-----------------
+- add new config options ``usedevelop`` and ``skipsdist`` as well as a
+ command line option ``--develop`` to install the package-under-test in develop mode.
+ thanks Monty Tailor for the PR.
+
- always unset PYTHONDONTWRITEBYTE because newer setuptools doesn't like it
1.5.0
diff --git a/CONTRIBUTORS b/CONTRIBUTORS
index a6f2d71..c65d497 100644
--- a/CONTRIBUTORS
+++ b/CONTRIBUTORS
@@ -10,3 +10,4 @@ Jannis Leidl
Ronny Pfannschmidt
Lukasz Balcerzak
Philip Thiem
+Monty Taylor
diff --git a/setup.py b/setup.py
index c7cb592..bec9c6e 100644
--- a/setup.py
+++ b/setup.py
@@ -26,7 +26,7 @@ def main():
description='virtualenv-based automation of test activities',
long_description=open("README.rst").read(),
url='http://tox.testrun.org/',
- version='1.5.1.dev1',
+ version='1.5.1.dev2',
license='http://opensource.org/licenses/MIT',
platforms=['unix', 'linux', 'osx', 'cygwin', 'win32'],
author='holger krekel',
diff --git a/tox/__init__.py b/tox/__init__.py
index ed82f37..99117b2 100644
--- a/tox/__init__.py
+++ b/tox/__init__.py
@@ -1,5 +1,5 @@
#
-__version__ = '1.5.1.dev1'
+__version__ = '1.5.1.dev2'
class exception:
class Error(Exception):
diff --git a/toxbootstrap.py b/toxbootstrap.py
index cae20d2..514c6db 100644
--- a/toxbootstrap.py
+++ b/toxbootstrap.py
@@ -58,7 +58,7 @@ ToDo
"""
-__version__ = '1.5.1.dev1'
+__version__ = '1.5.1.dev2'
import sys
import os