summaryrefslogtreecommitdiff
path: root/tox/_quickstart.py
diff options
context:
space:
mode:
authorMarc Abramowitz <marc@marc-abramowitz.com>2012-11-22 08:27:50 -0800
committerMarc Abramowitz <marc@marc-abramowitz.com>2012-11-22 08:27:50 -0800
commit607bee833e1a09f71cffc1e3f4cb4a44a8472b69 (patch)
tree9a7533bd3a898f96cf692ad9e07938448a659dea /tox/_quickstart.py
parenta900aa9b1349ff7417979740abe9dc6ca5031f2e (diff)
downloadtox-607bee833e1a09f71cffc1e3f4cb4a44a8472b69.tar.gz
Add `py.test` as example test runner command.
Diffstat (limited to 'tox/_quickstart.py')
-rw-r--r--tox/_quickstart.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/tox/_quickstart.py b/tox/_quickstart.py
index 420d9d4..23c7d86 100644
--- a/tox/_quickstart.py
+++ b/tox/_quickstart.py
@@ -159,6 +159,7 @@ accept a default value, if one is given in brackets).'''
print '''
What command should be used to test your project -- examples:
+ - py.test
- python setup.py test
- nosetests package.module
- trial package.module'''