summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorholger krekel <holger@merlinux.eu>2015-05-08 13:18:23 +0200
committerholger krekel <holger@merlinux.eu>2015-05-08 13:18:23 +0200
commit7bbef27b6d602d9f57f46a0a11d84ce050ee0351 (patch)
treec3017434e15a83fe31022d8f7c4d37fb65e8ef4b /setup.py
parent820b005c923aabf9c8724aa6ef5aea6ad4a1ac6b (diff)
downloadtox-7bbef27b6d602d9f57f46a0a11d84ce050ee0351.tar.gz
introduce little plugin system which allows to add command line options,
perform extra configuration and determine how python executables are found (see hookspec)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 82c45db..d00fa4c 100644
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ class Tox(TestCommand):
def main():
version = sys.version_info[:2]
- install_requires = ['virtualenv>=1.11.2', 'py>=1.4.17', ]
+ install_requires = ['virtualenv>=1.11.2', 'py>=1.4.17', 'pluggy>=0.3.0,<0.4.0']
if version < (2, 7):
install_requires += ['argparse']
setup(