summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorholger krekel <holger@merlinux.eu>2012-10-26 15:53:34 +0200
committerholger krekel <holger@merlinux.eu>2012-10-26 15:53:34 +0200
commit6ea35619dd82759e853acb01e2fcf67ab5dd5cb5 (patch)
tree42ea66a6ac4a73a489ac2fac4a364f2ddc1f551b /setup.py
parent03068c0cf127bd588d295876425adfc6c5eef6e6 (diff)
downloadtox-6ea35619dd82759e853acb01e2fcf67ab5dd5cb5.tar.gz
add "py" environment using sys.executable and tox's python setup.py test
execute tox with -e py. (closes #46)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 63acabf..6a01278 100644
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ For more information, docs and many examples please checkout the `home page`_:
class Tox(TestCommand):
def finalize_options(self):
TestCommand.finalize_options(self)
- self.test_args = []
+ self.test_args = ["-v", "-epy"]
self.test_suite = True
def run_tests(self):
@@ -49,7 +49,7 @@ def main():
description='virtualenv-based automation of test activities',
long_description=long_description,
url='http://tox.testrun.org/',
- version='1.4.3.dev0',
+ version='1.4.3.dev1',
license='GPLv2 or later',
platforms=['unix', 'linux', 'osx', 'cygwin', 'win32'],
author='holger krekel',