summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorholger krekel <holger@merlinux.eu>2014-09-25 15:38:44 +0200
committerholger krekel <holger@merlinux.eu>2014-09-25 15:38:44 +0200
commit5f16ba6fc7dc2d172373c8e1cdeeec553fe2b2e9 (patch)
tree129d89587d4840b41f9f6be6970ac68f1fe22a60 /setup.py
parentf893673691db90335d9f60434fbe7c3ba11a7a2c (diff)
downloadtox-5f16ba6fc7dc2d172373c8e1cdeeec553fe2b2e9.tar.gz
py25 not supported anymore
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 9c79cd1..7bd4d40 100644
--- a/setup.py
+++ b/setup.py
@@ -19,10 +19,8 @@ class Tox(TestCommand):
def main():
version = sys.version_info[:2]
install_requires = ['virtualenv>=1.11.2', 'py>=1.4.17', ]
- if version < (2, 7) or (3, 0) <= version <= (3, 1):
+ if version < (2, 7):
install_requires += ['argparse']
- if version < (2,6):
- install_requires += ["simplejson"]
setup(
name='tox',
description='virtualenv-based automation of test activities',