summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorholger krekel <holger@merlinux.eu>2013-08-14 09:59:16 +0200
committerholger krekel <holger@merlinux.eu>2013-08-14 09:59:16 +0200
commit174908b35143583a7ef6117cbc3d25a3c008d665 (patch)
tree25c80bd45e252cb4991c30f47ef58573a4072c78 /setup.py
parenta13d8aa13bbf600d6f64144c330a94249a90f256 (diff)
downloadtox-174908b35143583a7ef6117cbc3d25a3c008d665.tar.gz
ref pull request 65
make tox run its tests against python2.5 as well vendor virtualenv as 'virtualenv.py' instead of 'virtualenv-1.9.1.py' which triggers some weird logic preventing tox to run its tests on itself.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f286a4f..7894e3a 100644
--- a/setup.py
+++ b/setup.py
@@ -33,7 +33,7 @@ def main():
platforms=['unix', 'linux', 'osx', 'cygwin', 'win32'],
author='holger krekel',
author_email='holger@merlinux.eu',
- packages=['tox', ],
+ packages=['tox', 'tox.vendor'],
entry_points={'console_scripts': 'tox=tox:cmdline\ntox-quickstart=tox._quickstart:main'},
# we use a public tox version to test, see tox.ini's testenv
# "deps" definition for the required dependencies