summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorholger krekel <holger@merlinux.eu>2013-10-10 11:07:50 +0200
committerholger krekel <holger@merlinux.eu>2013-10-10 11:07:50 +0200
commit7328cbbd408cd94c704ba6a932051ecce5751ba3 (patch)
tree89b422b125c0cbd5160d286cd6e9036c4d056e9e
parentc184d6045d8ef6851e03e2c733327151b5c286eb (diff)
downloadtox-7328cbbd408cd94c704ba6a932051ecce5751ba3.tar.gz
fix issue128: enable full substitution in install_command,
thanks for the PR to Ronald Evers
-rwxr-xr-xCHANGELOG6
-rw-r--r--setup.py2
-rw-r--r--tox/__init__.py2
3 files changed, 8 insertions, 2 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 07d80dc..8e4b71c 100755
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,3 +1,9 @@
+1.6.2.dev
+---------
+
+- fix issue128: enable full substitution in install_command,
+ thanks for the PR to Ronald Evers
+
1.6.1
-----
diff --git a/setup.py b/setup.py
index 9994e26..a8eb184 100644
--- a/setup.py
+++ b/setup.py
@@ -28,7 +28,7 @@ def main():
description='virtualenv-based automation of test activities',
long_description=open("README.rst").read(),
url='http://tox.testrun.org/',
- version='1.6.1',
+ version='1.6.2.dev1',
license='http://opensource.org/licenses/MIT',
platforms=['unix', 'linux', 'osx', 'cygwin', 'win32'],
author='holger krekel',
diff --git a/tox/__init__.py b/tox/__init__.py
index 2aebea5..79b9cd3 100644
--- a/tox/__init__.py
+++ b/tox/__init__.py
@@ -1,5 +1,5 @@
#
-__version__ = '1.6.1'
+__version__ = '1.6.2.dev1'
class exception:
class Error(Exception):