summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Good <matt@matt-good.net>2013-08-07 09:46:40 -0700
committerMatt Good <matt@matt-good.net>2013-08-07 09:46:40 -0700
commit4d069b8ca180f3defd6dea9c69601cede9a636ca (patch)
tree8301b8266107f11dbd95affe1a6f7ed6607a2323
parent80a1f35345edc3a0938df3a3871089582d4318b2 (diff)
downloadtox-4d069b8ca180f3defd6dea9c69601cede9a636ca.tar.gz
Add "usedevelop" to the other "devenv" config example too
-rw-r--r--doc/example/devenv.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/doc/example/devenv.txt b/doc/example/devenv.txt
index a53ab0c..8e3f854 100644
--- a/doc/example/devenv.txt
+++ b/doc/example/devenv.txt
@@ -47,13 +47,16 @@ Full configuration example
Let's say we want our development environment sit at ``devenv`` and pull
packages from ``requirements.txt`` file which we create at the same directory
-as ``tox.ini`` file. We also want to speciy Python version to be 2.7.
+as ``tox.ini`` file. We also want to speciy Python version to be 2.7, and use
+``setup.py develop`` to work in development mode instead of building and
+installing an ``sdist`` package.
Here is example configuration for that::
[testenv:devenv]
envdir = devenv
basepython = python2.7
+ usedevelop = True
deps =
commands =
pip install -r requirements.txt