summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorholger krekel <holger@merlinux.eu>2015-11-20 13:37:36 +0100
committerholger krekel <holger@merlinux.eu>2015-11-20 13:37:36 +0100
commit5871241e8c8c956f122dbc8db3fa55aa3033129a (patch)
tree2c0e95b8067a1c8afe33320e2b7adbec505cb1f3
parent467347bf893460709e5186cd2ecbe44066027171 (diff)
downloadtox-5871241e8c8c956f122dbc8db3fa55aa3033129a.tar.gz
add changelog entry
-rw-r--r--CHANGELOG8
-rw-r--r--setup.py2
-rw-r--r--tox/__init__.py2
3 files changed, 10 insertions, 2 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 11ecb1f..81535e6 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,3 +1,11 @@
+2.3.0 (unreleased)
+-----
+
+- allow "#" in commands. This is slightly incompatible with commands
+ sections that used a comment after a "\" line continuation.
+ Thanks David Stanek for the PR.
+
+
2.2.1
-----
diff --git a/setup.py b/setup.py
index a398ade..3a0ab18 100644
--- a/setup.py
+++ b/setup.py
@@ -48,7 +48,7 @@ def main():
description='virtualenv-based automation of test activities',
long_description=open("README.rst").read(),
url='http://tox.testrun.org/',
- version='2.2.1',
+ version='2.3.0.dev1',
license='http://opensource.org/licenses/MIT',
platforms=['unix', 'linux', 'osx', 'cygwin', 'win32'],
author='holger krekel',
diff --git a/tox/__init__.py b/tox/__init__.py
index c1e74fb..837768c 100644
--- a/tox/__init__.py
+++ b/tox/__init__.py
@@ -1,5 +1,5 @@
#
-__version__ = '2.2.1'
+__version__ = '2.3.0.dev1'
from .hookspecs import hookspec, hookimpl # noqa