summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJihyeok Seo <me@limeburst.net>2014-05-30 15:15:30 +0900
committerJihyeok Seo <me@limeburst.net>2014-05-30 15:15:30 +0900
commit858ce1ca31946eec9df56bd7673fa71c07fed644 (patch)
tree30a58254f18d7577fed42b807c0b1f08121021a4
parentd9fe91532ccd6e7e78526b608fb350e76b00f865 (diff)
downloadtox-858ce1ca31946eec9df56bd7673fa71c07fed644.tar.gz
we now support py34
-rw-r--r--doc/config-v2.txt2
-rw-r--r--doc/example/basic.txt3
2 files changed, 3 insertions, 2 deletions
diff --git a/doc/config-v2.txt b/doc/config-v2.txt
index cf4cf3b..42973c4 100644
--- a/doc/config-v2.txt
+++ b/doc/config-v2.txt
@@ -195,7 +195,7 @@ Default settings related to environments names/variants
tox comes with predefined settings for certain variants, namely:
* ``{easy,pip}`` use easy_install or pip respectively
-* ``{py24,py25,py26,py27,py31,py32,py33,pypy19]`` use the respective
+* ``{py24,py25,py26,py27,py31,py32,py33,py34,pypy19]`` use the respective
pythonNN or PyPy interpreter
* ``{win32,linux,darwin}`` defines the according ``platform``.
diff --git a/doc/example/basic.txt b/doc/example/basic.txt
index 9c2d984..81f76f3 100644
--- a/doc/example/basic.txt
+++ b/doc/example/basic.txt
@@ -37,6 +37,7 @@ Available "default" test environments names are::
py31
py32
py33
+ py34
jython
pypy
@@ -236,4 +237,4 @@ using the ``--tox-args`` or ``-a`` command-line options. For example::
python setup.py test -a "-epy27"
-is equivalent to running ``tox -epy27``. \ No newline at end of file
+is equivalent to running ``tox -epy27``.