summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorholger krekel <holger@merlinux.eu>2015-10-29 14:55:56 +0100
committerholger krekel <holger@merlinux.eu>2015-10-29 14:55:56 +0100
commita2a7dc740529b250384753b27b4b286eb51a4850 (patch)
treebea70ede1beb1ed23073f0e4cedb42f839913294
parent260c83e398490f63791535b5df8b47d72b2ef42c (diff)
downloadtox-a2a7dc740529b250384753b27b4b286eb51a4850.tar.gz
add changelog
-rw-r--r--CHANGELOG7
-rw-r--r--[-rwxr-xr-x]doc/example/pytest.txt0
-rw-r--r--setup.py2
-rw-r--r--tox/__init__.py2
4 files changed, 9 insertions, 2 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 54ea8be..5370095 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,3 +1,10 @@
+2.1.2 (dev)
+-----------
+
+- fix issue265 and add LD_LIBRARY_PATH to passenv on linux by default
+ because otherwise the python interpreter might not start up in
+ certain configurations (redhat software collections). Thanks David Riddle.
+
2.1.1
----------
diff --git a/doc/example/pytest.txt b/doc/example/pytest.txt
index 6f98cf3..6f98cf3 100755..100644
--- a/doc/example/pytest.txt
+++ b/doc/example/pytest.txt
diff --git a/setup.py b/setup.py
index a72a5fc..db09786 100644
--- a/setup.py
+++ b/setup.py
@@ -48,7 +48,7 @@ def main():
description='virtualenv-based automation of test activities',
long_description=open("README.rst").read(),
url='http://tox.testrun.org/',
- version='2.1.1',
+ version='2.1.2.dev1',
license='http://opensource.org/licenses/MIT',
platforms=['unix', 'linux', 'osx', 'cygwin', 'win32'],
author='holger krekel',
diff --git a/tox/__init__.py b/tox/__init__.py
index b2fed05..c4f8107 100644
--- a/tox/__init__.py
+++ b/tox/__init__.py
@@ -1,5 +1,5 @@
#
-__version__ = '2.1.1'
+__version__ = '2.1.2.dev1'
from .hookspecs import hookspec, hookimpl # noqa