summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 90d4888a..9e3c4951 100644
--- a/setup.py
+++ b/setup.py
@@ -41,8 +41,8 @@ def has_environment_marker_support():
def get_linked_changelog(here, n=5):
"""changelog containing last n releases with links to issues"""
repo_url = 'https://github.com/tox-dev/tox'
- changelog_url = '%s/blob/master/CHANGELOG' % repo_url
- with io.open(os.path.join(here, 'CHANGELOG'), encoding='utf-8') as f:
+ changelog_url = '%s/blob/master/CHANGELOG.rst' % repo_url
+ with io.open(os.path.join(here, 'CHANGELOG.rst'), encoding='utf-8') as f:
changelog = f.read()
header_matches = list(re.finditer('^-+$', changelog, re.MULTILINE))
lines = changelog[:header_matches[n].start()].splitlines()[:-1]