summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--docs/changelog/2843.bugfix.rst1
-rw-r--r--pyproject.toml1
2 files changed, 2 insertions, 0 deletions
diff --git a/docs/changelog/2843.bugfix.rst b/docs/changelog/2843.bugfix.rst
new file mode 100644
index 00000000..b068f343
--- /dev/null
+++ b/docs/changelog/2843.bugfix.rst
@@ -0,0 +1 @@
+Explicitly list ``wheel`` as requirement for the tests, as some of the tests error without it.
diff --git a/pyproject.toml b/pyproject.toml
index 2d25bf06..e4d5ad96 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -60,6 +60,7 @@ optional-dependencies.testing = [
"pytest-mock>=3.10",
"pytest-xdist>=3.1",
"re-assert>=1.1",
+ "wheel>=0.38.4",
"time-machine>=2.8.2; implementation_name != \"pypy\"",
]
scripts.tox = "tox.run:run"