summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml10
1 files changed, 5 insertions, 5 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 13fd1c6e..d368db6a 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -52,14 +52,14 @@ repos:
hooks:
- id: flake8
additional_dependencies:
- - flake8-bugbear==23.1.20
- - flake8-comprehensions==3.10.1
- - flake8-pytest-style==1.6
+ - flake8-bugbear==23.3.12
+ - flake8-comprehensions==3.11.1
+ - flake8-pytest-style==1.7.2
- flake8-spellcheck==0.28
- flake8-unused-arguments==0.0.13
- - flake8-noqa==1.3
+ - flake8-noqa==1.3.1
- pep8-naming==0.13.3
- - flake8-pyproject==1.2.2
+ - flake8-pyproject==1.2.3
- repo: https://github.com/pre-commit/mirrors-prettier
rev: "v2.7.1"
hooks: