summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarc Abramowitz <marc@marc-abramowitz.com>2012-11-22 11:06:21 -0800
committerMarc Abramowitz <marc@marc-abramowitz.com>2012-11-22 11:06:21 -0800
commitc915f34ad1d76519924352113e052ed2ca65f645 (patch)
treed76fa335842f5d8ddd6ff618711026e5c468bd56 /setup.py
parentda5d8a57e9c06c3c5331be9049eed4e500b28e16 (diff)
parent7321d1d133b15367538510ae568e520cdd2bd2a9 (diff)
downloadtox-git-c915f34ad1d76519924352113e052ed2ca65f645.tar.gz
Update my fork; merge from ssh://hg@bitbucket.org/hpk42/tox
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 86833e5a..a64d1119 100644
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ For more information, docs and many examples please checkout the `home page`_:
class Tox(TestCommand):
def finalize_options(self):
TestCommand.finalize_options(self)
- self.test_args = []
+ self.test_args = ["-v", "-epy"]
self.test_suite = True
def run_tests(self):
@@ -49,7 +49,7 @@ def main():
description='virtualenv-based automation of test activities',
long_description=long_description,
url='http://tox.testrun.org/',
- version='1.4.3.dev0',
+ version='1.4.3.dev1',
license='GPLv2 or later',
platforms=['unix', 'linux', 'osx', 'cygwin', 'win32'],
author='holger krekel',