summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2023-01-25 10:13:25 -0800
committerGitHub <noreply@github.com>2023-01-25 10:13:25 -0800
commitd291752f6fb45a70415e45d92e0ade3023fec392 (patch)
tree211e8d19d703a5b98d2c32306746311c87edf677
parent7753e72528bd52f536ded9d734518bf3276a9225 (diff)
downloadtox-git-d291752f6fb45a70415e45d92e0ade3023fec392.tar.gz
[pre-commit.ci] pre-commit autoupdate (#2889)
Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>
-rw-r--r--.pre-commit-config.yaml8
1 files changed, 4 insertions, 4 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index ebccbdc3..15a13881 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -34,16 +34,16 @@ repos:
- id: black
args: [--safe]
- repo: https://github.com/asottile/blacken-docs
- rev: v1.12.1
+ rev: 1.13.0
hooks:
- id: blacken-docs
additional_dependencies: [black==22.12]
- repo: https://github.com/pre-commit/pygrep-hooks
- rev: v1.9.0
+ rev: v1.10.0
hooks:
- id: rst-backticks
- repo: https://github.com/tox-dev/tox-ini-fmt
- rev: "0.6.0"
+ rev: "0.6.1"
hooks:
- id: tox-ini-fmt
args: ["-p", "fix"]
@@ -61,7 +61,7 @@ repos:
- pep8-naming==0.13.3
- flake8-pyproject==1.2.2
- repo: https://github.com/pre-commit/mirrors-prettier
- rev: "v2.7.1"
+ rev: "v3.0.0-alpha.4"
hooks:
- id: prettier
additional_dependencies: