summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 7 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index e9ebfb5..7342e69 100644
--- a/setup.py
+++ b/setup.py
@@ -13,6 +13,13 @@ This isn't meant to be the Next Big Thing in templating; it's just a
handy little templating language for when your project outgrows
``string.Template`` or ``%`` substitution. It's small, it embeds
Python in strings, and it doesn't do much else.
+
+You can read about the `language
+<file:///home/ianb/src/Tempita/docs/html/#the-language>`_, the
+`interface <file:///home/ianb/src/Tempita/docs/html/#the-interface>`_,
+and there's nothing more to learn about it.
+
+0.1 is the initial release.
""",
classifiers=[
'Development Status :: 4 - Beta',
@@ -28,8 +35,4 @@ Python in strings, and it doesn't do much else.
packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
include_package_data=True,
zip_safe=True,
- install_requires=[
- ],
- entry_points="""
- """,
)