summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorianb <devnull@localhost>2009-03-15 18:01:48 +0000
committerianb <devnull@localhost>2009-03-15 18:01:48 +0000
commitdec8384da126b9aeefdf23660c0abcbf7f5a343b (patch)
tree7af3359d5e5ceb21404f3c171b149071a4baa8ee /setup.py
parent99a47ef5e060f0f06d13e5f8cfeb65bbc66b466c (diff)
downloadtempita-dec8384da126b9aeefdf23660c0abcbf7f5a343b.tar.gz
use setup.py test to do the testing
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 4a9739a..66918c0 100644
--- a/setup.py
+++ b/setup.py
@@ -35,6 +35,8 @@ You can install from the `svn repository
url='http://pythonpaste.org/tempita/',
license='MIT',
packages=['tempita'],
+ tests_require=['nose'],
+ test_suite='nose.collector',
include_package_data=True,
zip_safe=True,
)