summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2014-01-29 22:31:54 +1300
committerRobert Collins <robertc@robertcollins.net>2014-01-29 22:31:54 +1300
commit5d21da1f684b710f3a4119118eb79c7ea74ac926 (patch)
tree00f98f530e2bfd80c4f667473a6e0a52e1682f20
parentffcdee8c14c8eec3f2f2c2015a4b3593df1b556a (diff)
downloadsubunit-5d21da1f684b710f3a4119118eb79c7ea74ac926.tar.gz
Release 0.0.17
-rw-r--r--NEWS3
-rw-r--r--configure.ac2
-rw-r--r--python/subunit/__init__.py2
3 files changed, 5 insertions, 2 deletions
diff --git a/NEWS b/NEWS
index b9ac16c..f16d434 100644
--- a/NEWS
+++ b/NEWS
@@ -5,6 +5,9 @@ subunit release notes
NEXT (In development)
---------------------
+0.0.17
+------
+
IMPROVMENTS
~~~~~~~~~~~
diff --git a/configure.ac b/configure.ac
index 0d7e9d7..0bbd1db 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,6 +1,6 @@
m4_define([SUBUNIT_MAJOR_VERSION], [0])
m4_define([SUBUNIT_MINOR_VERSION], [0])
-m4_define([SUBUNIT_MICRO_VERSION], [16])
+m4_define([SUBUNIT_MICRO_VERSION], [17])
m4_define([SUBUNIT_VERSION],
m4_defn([SUBUNIT_MAJOR_VERSION]).m4_defn([SUBUNIT_MINOR_VERSION]).m4_defn([SUBUNIT_MICRO_VERSION]))
AC_PREREQ([2.59])
diff --git a/python/subunit/__init__.py b/python/subunit/__init__.py
index 8352585..16bc414 100644
--- a/python/subunit/__init__.py
+++ b/python/subunit/__init__.py
@@ -153,7 +153,7 @@ from subunit.v2 import ByteStreamToStreamResult, StreamResultToBytes
# If the releaselevel is 'final', then the tarball will be major.minor.micro.
# Otherwise it is major.minor.micro~$(revno).
-__version__ = (0, 0, 16, 'final', 0)
+__version__ = (0, 0, 17, 'final', 0)
PROGRESS_SET = 0
PROGRESS_CUR = 1