summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a69a5db..6c76c7b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -93,7 +93,7 @@ check-local: perl/Makefile
$(MAKE) -C perl check
clean-local:
- find . -name "*.pyc" | xargs rm -f
+ find . -type f -name "*.pyc" -exec rm -f {} ';'
rm -f perl/Makefile
# Remove perl dir for VPATH builds.