summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorgeorg.brandl <devnull@localhost>2008-07-29 18:30:23 +0000
committergeorg.brandl <devnull@localhost>2008-07-29 18:30:23 +0000
commit67fcf8624a3769d10ce56208931ab61fbe9c566b (patch)
treef777169993118e35cf1fb6454eb91c8f3a57bfe0 /setup.py
parent3b04c45d41761345ff455866c470d6044546c13e (diff)
downloadsphinx-67fcf8624a3769d10ce56208931ab61fbe9c566b.tar.gz
#3422: allow changing the signature of functions via a new hook.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b9f3f4e6..454e098c 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@ import ez_setup
ez_setup.use_setuptools()
import sys
-from setuptools import setup, Feature
+from setuptools import setup
import sphinx