summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorgeorg.brandl <devnull@localhost>2008-04-13 18:16:55 +0000
committergeorg.brandl <devnull@localhost>2008-04-13 18:16:55 +0000
commit4f0bb8e1ad3f301a7761b0282f90c9c453103ba2 (patch)
tree39350ddeca70f6d14a48767b9c25688877225d80 /setup.py
parent7841641ed171d7f7080e4b981968806c984a13ee (diff)
downloadsphinx-4f0bb8e1ad3f301a7761b0282f90c9c453103ba2.tar.gz
Add new templating API, remove Jinja external and add it to setup.py dependencies.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cbb0074d..7ab333ba 100644
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ are already present, work fine and can be seen "in action" in the Python docs:
and inclusion of appropriately formatted docstrings.
'''
-requires = ['Pygments>=0.8', 'docutils>=0.4']
+requires = ['Pygments>=0.8', 'Jinja>=1.1', 'docutils>=0.4']
if sys.version_info < (2, 4):
print 'ERROR: Sphinx requires at least Python 2.4 to run.'